web analytics

Lion + Canon EOS Utility 2.9 = n’importe quoi !

24
BILLET PREC.
BILLET SUIV.

Voilà du grand n’importe quoi ! Merci à un de nos lecteurs de nous avoir signalé que la version 2.8.1 de Canon EOS Utility fonctionne avec Lion (10.7.2)… Relire :

Parfois, Lion me les brise ! Problèmes de WIFI

0000_screen_ 2011-12-21 à 19.01.18Alors que la version la plus récente (2.9), ne fonctionne pas avec Lion ! Avouez, c’est complètement couillon et surprenant, moi qui avait spécialement fait la mise à jour… En pensant qu’elle serait justement « plus compatible »…

C’est un nouveau concept : la compatibilité décroissante ! Plus on avance, plus on recule… Je ne saurais dire si c’est la faute de Canon (qui aurait changé un truc entre la 2.8.1 et la 2.9)… Ou (plus probablement) la faute de Lion ! Vraiment jamais vu ça…

 

 

BILLET PREC.
BILLET SUIV.

24 commentaires

  1. Oui, effectivement, j’ai vu ce problème et j’attends désespérément une nouvelle version de Eos Utility, moi je souhaitais l’utiliser pour essayer de faire un Time Lapse avant d’acheter un intervallomètre du coup j’ai utilisé le logiciel  « Transfert d’images » fournit de base avec Mac OS pour piloter mon boitier, mais ce n’est pas le top…)
    Ce qui est surprenant c’est qu’en tant que développeur, Canon a du avoir accès à des bêtas de Lion depuis un certain temps et a effectué la mise à jour en 2.9 sans en vérifier la compatibilité. Ça fait quand même 6 mois que Lion est sorti pour le grand public et on n’a pas de nouvelles de Canon depuis !

  2. Bon heureusement, une petite recherche sur Google et on trouve immédiatement la version 2.8.1, qui s’installe en 30 sec. (mais il faut supprimer manuellement le dossier EOS Utility avant)…
    Sinon, une carte suffit pour faire la mise à jour firmware (je préfère, c’est plus sûr)

  3. Ce n’est pas étonnant… de la part de Canon.
    Ils n’ont jamais vraiment fait d’effort pour le mac, autant au niveau des drivers d’imprimantes, qu’avec eos utilities.
    Faudrait peut-etre qu’ils investissent dans un abonnement premium au programme ADC (comme tout developpeur digne de ce nom) histoire de bénéficier des OS en developpement.
    Remarquez depuis l’histoire du 1DMkIII la satisfaction client ne semble pas être la priorité de cette marque. (pour mon plus grand malheur)

  4. jean-francois (du Québec) le

    Juste comme ça. Il faut remarquer que plus ça va plus les trucs sont mal foutus. Tout est semi-fonctionnel, trop fragile, etc. C’est moins cher mais a quoi bon! Entre ne pas l’avoir et l’avoir brisé…
    Perso, je trouve ça de plus en plus épuisant. Ça fait travailler les postiers puisque tout est toujours en transit (quand la garantie coure toujours – c’est pour nous décrire les consommateurs le « coure toujours » ?)
    Lire http://diglloyd.com/articles/LensAndCameraIssues/BrandNewBlur.html
    ou il est question du deux tiers des lentilles Nikon ou Canon qui sont livrées avec de grossiers problèmes (et on ne parle pas de pacotille peu couteuse ici!)
    Allez, de belles fêtes… si seulement ces foutus ampoules de noel peuvent s’allumer!

  5. Mon Nikon D7000 est au SAV : problème de MAP/AF aléatoire !
    Tout fout le camp, même quand on y met le prix et heureusement que l’achat c’est fait à la boutique Nikon Paris 17è : 2 ans de garanties, un beau D300 prêté pour 3 semaines : la classe du magasin à l’ancienne : bonjour Monsieur, pas de souci, qu’est-ce qu’il vous ferait plaisir, on vous préviendra par email : le rêve à une époque ou on essaye de gagner 1€ avec les comparateurs de prix !

  6. Mais quel idée d’être passé à Lion surtout quand on est un professionnel !!!
    JF ton coté geek te perdra !!!
    Tu sais bien que de toute façon depuis toujours sous Mac, il faut attendre la version 10.X.3 avant de commencer à espérer pouvoir bosser avec…
    Et vu le non support de Rosetta et tous les problèmes qu’apporte Lion, il va sans doute falloir attendre beaucoup plus longtemps avec ce Lionceau prépubère…
    Voire même faire l’impasse sur ce qui est jusqu’à présent la plus mauvaise version de MacOs depuis la 10.0…
    Franchement, quelle idée de passer sa machine de travail sur un OS même pas encore finit…

  7. Bien rigolo, car je viens justement d’avoir besoin ce soir d’utiliser la prise de vue via mon macbook.
    J’instal une vielle version et télécharge direct une mise à jour la 2.9 et me trouve avec le fameux message d’erreur.
    Je regarde trouve une 2.10.2, là je me dit chouette une nouvelle version qui doit marcher et pas mieux même message.
    Résultat je télécharge la 2.8.1 et miracle ça marche.
    Bizarre chez Canon, il vérifie la version de l’OS à partir de 2.9 et pas avant.

  8. Tout le reste, faut pas exagérer : aucun scanner Nikon, Minolta ne tourne sous Lion, ma petite imprimante Selphy (bien pratique pour avoir des tirages « instantanés ») non plus… des soucis d’imprimantes Epson également (à peu près résolus actuellement). Si bien que je suis retourné sous SL.

  9. Il est vrai que les pilotes d’imprimantes sont long à mettre à jour, alors que lion date de juillet. oki laser que j’utilise maj en janvier, alors que c’était début novembre initialement. et ma selphy cp-800 en janvier. Je ne suis pas développeur donc je ne peux dire si il est compliqué et long de mettre à jour un pilote, mais cela ne fais pas très sérieux. De toute façon, il n’y a plus que la nouveauté qui compte, produits comme clients, les produits un peu ancien comme les clients fidèles ne comptent plus pour les services commerciaux. C’est un fait. Joyeux Noël à tous tout de même.

  10. Ce blog parle de plus en plus de vos énervements contre Apple et de moins en moins de photo. Je propose soit que vous fassiez directement un blog pour ceux qui en ont marre de la pomme, soit que vous passiez sur PC, et l’on reparlera peut-être ici de photo.

  11. ahah ! Pour le coup, on est dans le sujet : Mac + photo… Ne change rien JF !
    Moi, je propose que les râleurs aillent lire d’autres sites ailleurs… encore plus gratuits que celui-ci. Car il y a surement mieux ailleurs ;-)
    Pourquoi donc perdez-vous votre temps à poster des commentaires ici ? Si c’est aussi nul ?

  12. Canon ne met pas ses logiciels à jour, n’écrit pas de drivers compatible Mac pour ses selphy… Et bien sûr c’est la faute de Lion !
    Les versions développeur de Lion sont disponible depuis deux ans et c’est surprenant que Canon découvre Lion le jour de sa sortie.
    Pour ma part je boycotterai Canon pour tous mes produits informatiques, pour la photo ce sera plus compliqué… Canon yon not can !
    Et pensez à rebaptiser votre blog Antimacandphoto ce sera plus adapté.

  13. J’ai contacté le Canon Pro Service, en juillet, réponse dans 2 mois Lyon « nous à surpris chez Canon, nous ne pensions pas que cela pourrais sortir aussi vite, sans avoir été annoncé »… J’étais ds la mouise, car c’est à ce moment que mon MacBook Pro est mort. Nouveau Mac MB Pro avec Lyon et plus d’EOS Utility. J’ai essayé de downgrader la machine vendue à l’origine sous 10.6 impossible :-( Merci apple.
    J’ai donc attendu 2 mois et rappelé le service pro, Guy D. qui est par ailleurs remarquable et n’y est pour rien. Me dit : « je ne sais pas, je te rappel plus tard ». C’est ce qu’il à fait mais pour me dire probablement dans 6 mois… Bon je me dit qu’il ne pourrons pas livrer la nouvelle bombe sans un EOS Utility fonctionnel sur le fameux CD…

  14. @Patrick.
    Il semblerait que tu puisses downgrader ton macbook pro.
    Il te faut l’instal en version intermédiaire et non, une 10.6.0.
    y’a des pistes en tout cas

  15. @Gilles
    Je râle car sous SL je peux utiliser ces périphériques sans soucis, c’est surtout l’abandon de Rosetta qui me hérisse… et donc l’impossibilité d’utiliser les logiciels « power PC », certes antédiluviens, mais le prix des mises à jours est totalement prohibitifs, par exemple Profile Maker.

  16. Merci 406.
    Comme je suis du genre tenace pour contourner le problème et trouver une solution : j’ai démarré mon Mac Pro qui a 10.7 et 10.6 pour le travail en mode target.
    A ce propos lorsque que j’ai à cette époque parlé à un technicien de l’Apple Care du mode cible, le type ne savait même pas ce qu’étai… Parce que tous les lecteurs ne seront pas techniciens Apple . Le mode target (cible), on démarre le Mac avec la touche T maintenue, ou par les pref système démarrage mode disque cible. Le Mac en mode Target lance simplement son (ses) disque(s) sans démarrage, il est donc possible de lancer un autre Mac avec la touche option maintenue et choisir le disque en cible comme disque de démarrage. Voilà comment, j’ai démarré mon portable en 10.6.XX. Du coup, Copy Carbon Cloner sur le vieux disque de mon portable HS. J’ai retiré le lecteur de CD, le portable a donc deux disques et je peux travailler en mode connecté avec le disque en 10.6.8. C’est loin d’être une clean installe, mais cela fonctionne…

  17. Hélas. y’a de plus en plus de pousse palette chez les vendeurs.
    Chez iclg, ils ne savaient même pas qu’il y avait une sortie optique sur la borne express en m’affirmant que je me plantais mordicus !! mais une fois le nez dedans…

  18. Ma compagne a eu un mba sous lion à noël.
    Installation de l’eos utility fournit sur le cd avec le 5dmII (ok une veille version) et ça marche. pourquoi vouloir à tout pris la dernière version ??

Leave A Reply




⬆︎ GO TO TOP ⬆︎