web analytics

Module Carte de Lightroom : bug « bénin » mais énervant

7
BILLET PREC.
BILLET SUIV.

Depuis quelques temps un bug d’affichage aléatoire, rend l’utilisation de la carte de Lightroom assez pénible. La carte se déconnecte et se reconnecter sans arrêt. Mais heureusement, cela reste sans conséquences sur le catalogue…

J’ai pu expérimenter ça récemment lors d’une formation avec huit personnes : tous les postes y compris le mien étaient affectés… C’était énervant ! Mais j’insiste sans conséquence…

Il reste possible de travailler sur la carte, en étant patient. Pas de panique le bug est signalé, l’équipe de développement serait sur le coup. Mais la faute pourrait incomber à Google qui fourni la carte.

BILLET PREC.
BILLET SUIV.

7 commentaires

  1. Bah, avec des clients captifs qui payent leurs 12€/mois , pourquoi s’embeter?

    De toutes facons, tous les ingenieurs sont sur les nouvelles solutions cloud, c’est vide dans les equipes LR

  2. Chez moi c’est quand mon iPhone est branché sur mon Mac, Lightroom quitte inopinément quasiment à chaque fois que je branche ou débranche mon téléphone…

  3. La faute à Google ?

    Hum… mon fournisseur est Adobe, à lui de gérer ses sous traitants et de me livrer un produit fonctionnel que je paye déjà fort cher (pas uniquement sur un plan pécuniaire). Donc la faute restera celle d’Adobe.

    Donc faute pas grave mais non pardonnée. Adobe est exigent envers ses clients, je le suis en retour.

  4. Ouf, un moment j’ai cru que c’était un bug de mon système….

    La faute à Google ?

    Alors si tu as du front focus…. c’est la faute de celui qui fournit les lentilles ? :))))

  5. Cela fait un moment que je cherche la solution. Je croyais que c’était mon installation.

    Je suis au moins rassuré sur ce plan.

    On verra la réactivité d’Adobe

Leave A Reply


Notifiez-moi des commentaires à venir via émail. Vous pouvez aussi vous abonner sans commenter.