web analytics

Adobe Creative Cloud et Lightroom abandonneront 10.9

7
BILLET PREC.
BILLET SUIV.

On a retrouvé le lien : blogs.adobe.com/creativecloud… Adobe a prévenu récemment que les futures mises à jour de Lightroom et d’Adobe Creative Cloud sur Mac, laisseront de côté la compatibilité avec OSX Mavericks (c’est à dire OSX 10.9)…

Message de service (si cette info était confirmée) : pour profiter des prochaines versions de Lightroom et de ACR, il faudrait au minimum que votre Mac tourne sur Yosemite (OSX 10.10). Ou El Capitan (OSX 10.11)… Toutefois je ne trouve pas de confirmation sur le net, pour le moment. A suivre donc…

 

Creative Cloud and Lightroom CC Moving Ahead with Mac OS X 10.10 (And Higher)

« We wanted to share some information about support plans for the next major release of our Creative Cloud and Lightroom CC desktop applications. We continuously update our products to take advantage of the latest hardware and software. In order to leverage the latest operating system features and technologies, our next major release of Creative Cloud desktop applications, including Lightroom CC and Adobe Camera Raw, will be supported on Mac OS X 10.10 and higher.

Users running older versions of Mac OS X, such as 10.9, can continue to run and install the current Creative Cloud applications but will need to update their operating systems if they want to continue to install and run the newest Creative Cloud releases.

We’re seeing a small percentage of our members on OS X 10.9 and earlier and wanted to let users know in advance so they can prepare for the next release of our desktop applications. Apple provides a free update to the latest version of OS X (10.11). »

BILLET PREC.
BILLET SUIV.

7 commentaires

  1. Je profite de cet article pour savoir s’il est toujours possible d’acheter ou du moins faire « suivre » la dernière version « non cloud » de lightroom, sur les dernières version OSX ?

    Et si vous avez toujours un lien pour télécharger le .dmg de cette version ?

    Merci beaucoup par avance !

  2. Faudra que je fasse attention, mon vieux MacPro 2008 ne passera pas sur la prochaine version d’OS. Bon j’ai encore un peu de marche avant que el Capitan ne soit plus supporté…

  3. J’ai recu un mail Laura Shoe qui indique que Lightroom versions 5.x ne fonctionnent pas correctement sous MacOs Sierra.
    A ce stade, il n’est pas clair si toutes les versions 5.x sont concernées.
    Attention au risque en cas d’update si vous avez toujours une version ancienne.

Leave A Reply


Notifiez-moi des commentaires à venir via émail. Vous pouvez aussi vous abonner sans commenter.